Автор Тема: Проблемы после обновления  (Прочитано 28322 раз)

Оффлайн Genosse

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #15 : 16 Апрель 2014, 20:37:33 »
1. В любом из вариантов. При чем при калибровке в любом из вариантов с разомкнутыми прибор типа калибруется , но ничего не происходит. А при калибровке с замкнутыми, висит сек 3-4 и выключается.
4. Спасибо посмотрю.

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 959
Re: Проблемы после обновления
« Ответ #16 : 17 Апрель 2014, 17:59:16 »
Добрался таки до прибора  ;). Работает, не висит...
Скинул файл вам на почту. Загрузите его через прогу настройки и перепрошейте последней прошивкой.
Зависание появилось только на 1,17 прошивке? а на других нормально работает?

Оффлайн Genosse

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #17 : 17 Апрель 2014, 20:14:29 »
Спасибо. Зависания были на 1,17. После Вашего HEXфайла и перепрошивки все заработало.
Спасибо!!!

Оффлайн night-bird

  • Новичок
  • *
  • Сообщений: 3
Re: Проблемы после обновления
« Ответ #18 : 31 Июль 2014, 19:10:43 »
Здравствуйте! После обновления прошивки на 1.79 НВ-1 перестал измерять при размахе тестового сигнала "А", "В". "Н" - измерял. Сейчас попробовал залить прошивку 1.83, вообще не могу включить режим размаха "Н". Откатился на 1.79. Кое-как работает. Подскажите пожалуйста, где, что поправить, чтоб мультиметр нормально заработал?

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 959
Re: Проблемы после обновления
« Ответ #19 : 01 Август 2014, 05:15:42 »
Добрый день.
прошивку 1.83, вообще не могу включить режим размаха "Н".
Включается через меню.
Кое-как работает.

Что то не измеряет или глючит?  Нажмите на кнопку "обнуление входного импеданса" в проге настройки.
мультиметр нормально заработал?
Пришлите по почте HEX файл сформированный программой настройки.

Оффлайн night-bird

  • Новичок
  • *
  • Сообщений: 3
Re: Проблемы после обновления
« Ответ #20 : 01 Август 2014, 09:31:26 »
Здравстуйте!
С прошивкой 1.79, после включения размаха тестового сигнала "Н", НВ-1 измерения производит. Результаты скорее всего достоверные. Режим "Н" включаю длительным поворотом jog против часовой стрелки. В режиме размаха "А", "В" на индикаторе постоянно 0.00 пФ. Однако замеры скорее всего идут. Например, при подключении конденсатора 2 мкф индикатор начинает показывать 000 пФ. Что, как Вы понимаете, форменное издевательство :). По Вашему совету, калибровку производил, импеданс вчера обнулил. Не помогло. Неприятности с мультиметром начались после заливки прошивки 1.79(недостоверно, точно не помню номер). Дамп ЕЕПРОМ прилагаю.

Добавлю. Сейчас специально залил прошивку 1.83. После включения размаха "Н" через меню, пинцет начинает измерять.

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 959
Re: Проблемы после обновления
« Ответ #21 : 01 Август 2014, 11:07:06 »
Слетели некоторые коэфф.  Подправил.

Оффлайн night-bird

  • Новичок
  • *
  • Сообщений: 3
Re: Проблемы после обновления
« Ответ #22 : 01 Август 2014, 12:14:07 »
Спасибо, работа пинцета наладилась!

Оффлайн tytyka

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #23 : 30 Сентябрь 2014, 15:15:49 »
Здравствуйте! После обновления прошивки на 1.79 НВ-1 перестал измерять.глюки как у ребят выше ,описывать не буду.По Вашему совету, калибровку производил, импеданс обнулил. Не помогло. Дамп ЕЕПРОМ прилагаю.

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 959
Re: Проблемы после обновления
« Ответ #24 : 30 Сентябрь 2014, 17:12:20 »
Добрый день. нех в порядке. Тестовый образец с ней работает.
Через прогу настройки уберите только галочку "калибровка RLC режима". Перезалейте еще раз 1.85 прошивку.

Оффлайн tytyka

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #25 : 01 Октябрь 2014, 07:20:59 »
Добрый день . не помогло!!

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 959
Re: Проблемы после обновления
« Ответ #26 : 01 Октябрь 2014, 19:23:17 »
Отправил по почте  прошивку. С ней работает?

Оффлайн tytyka

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #27 : 02 Октябрь 2014, 08:02:14 »
Доброе утро нет не помогло.куда копать не знаю?прибором напряжения не меряю,использую для проверки smd-шек {мелочевок C.L,R}

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 959
Re: Проблемы после обновления
« Ответ #28 : 02 Октябрь 2014, 10:02:41 »
Значит дело не в новой прошивке 1,85.

Ниже общая инструкция по диагностике.
1. Боковой переключатель в положение 1(ближе к щупам) . Напряжения на щупах должно быть по 1.5В относительно корпуса USB.
2. По 1,5В напряжения на 2 и 3 выводах U2 и U3.
3.  прошивка тест3. Щупы замкнуть. На экране 4 разных синуса(один срезан и выглядит как меандр)  при разных Jx. В режиме Jx1..16 на выводах 7,8,9 U3 1,5В. 
4.  прошивка тест3. На экране 4 синуса при разных Ux. В режиме Ux1..16 на выводах 7,8,9 U2 1,5В.

Оффлайн tytyka

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #29 : 05 Октябрь 2014, 20:22:43 »
добрый вечер,в кратце :прогрел паяльным феном все заработало прошивка последняя!
огромное спасибо !