Автор Тема: Проблемы после обновления  (Прочитано 28872 раз)

Оффлайн arcad

  • Новичок
  • *
  • Сообщений: 15
Проблемы после обновления
« : 07 Октябрь 2013, 03:51:29 »
Как говорится лучшее враг хорошего.  обновил прошивку(А1-10).... и что то с прибором случилось.
при включении высвечиваются В Rs=0.0000  1кГц L -00.0  мкГн на замыкание щупов не реагирует.. ни чего не измеряет.

Если в этом режиме включить переключатель что рядом с щупами переходит в режим измерения напряжения, и правильно его измеряет.

Если включить режим R+Диод  то при разомкнутых контактах показывает Jn=0.013 mkA  R 0.560  замыкаем щупы  Jn=1.264mA  R 0.000, диоды измеряет правильно.... полярность показывает.

Режим напряжения.. всё измеряется.

Осциллограф работает
Режим С+ESR работает

С компьютером связь есть, пытался откатится на старые прошивки.. не помогает.

Покупал прибор  с пересылкой у вас ИК  Е1700100А1.10



Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 972
Re: Проблемы после обновления
« Ответ #1 : 07 Октябрь 2013, 12:45:24 »
Попробуйте пере прошить еще раз с отключенными USB накопителями (флешки, жесткие диски).
Скачиваем прогу настройки v2.2. Подключаем прибор к компу в режиме программирования.
Нажимаем кнопку "обнуление входного импеданса"..далее включите прибор в режиме измерений. Если не помогло, то в  проге настройки v2.2 жмите кнопку "EEPROM в файл" и полученный файл пришлите по почте.








Оффлайн arcad

  • Новичок
  • *
  • Сообщений: 15
Re: Проблемы после обновления
« Ответ #2 : 07 Октябрь 2013, 15:54:00 »
Ничего не получилось... выслал файл.  Завтра попробую на другой машине прошивку залить.

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 972
Re: Проблемы после обновления
« Ответ #3 : 07 Октябрь 2013, 16:30:14 »
Слетели некоторые коэфф. в EEPROM. Восстановил их в вашем HEX.  По почте выслал исправленный файл. Через прогу настройки залейте его в прибор. Кнопка EEPROM в прибор.

Оффлайн arcad

  • Новичок
  • *
  • Сообщений: 15
Re: Проблемы после обновления
« Ответ #4 : 07 Октябрь 2013, 17:04:25 »
Спасибо за оперативность, всё заработало !!!!!!


Оффлайн vskr

  • Новичок
  • *
  • Сообщений: 2
Re: Проблемы после обновления
« Ответ #5 : 29 Декабрь 2013, 02:03:15 »
Несколько дней назад на НВ-11 была обновлена прошивка до версии 1.14, после обновления мультиметр работал нормально, затем был выключен. По прошествии нескольких дней обнаружил, что прибор не включается: при нажатии на кнопку - короткий сигнал, индикатор не светится. При подключении с помощью кабеля к компу, как и положено включается подсветка экрана, видимо, после завершения зарядки экран гаснет. Включить прибор из этого состояния не удается.
Обнаружил, что несмотря на коматозное состояние, после длительного нажатия на кнопку, подключенный к компьютеру пинцет прошивальщиком определяется. Обновил прошивку до версии 1.15, но после этого ничего из ранее описанного не изменилось.
В чем может быть проблема? Как реанимировать прибор?

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 972
Re: Проблемы после обновления
« Ответ #6 : 29 Декабрь 2013, 06:49:15 »
После короткого сигнала экран чуть засвечивается? И если наживать на регулятор, то пищалка издает сигналы?
В программе настройки прибора нажмите на кнопку EEPROM в файл и полученный файл пришлите по почте.

Оффлайн vskr

  • Новичок
  • *
  • Сообщений: 2
Re: Проблемы после обновления
« Ответ #7 : 30 Декабрь 2013, 01:11:16 »
На два вопроса ответ "нет".
EEPROM отправил на адрес, с которого приходят из форума объявления.

Оффлайн arcad

  • Новичок
  • *
  • Сообщений: 15
Re: Проблемы после обновления
« Ответ #8 : 20 Февраль 2014, 18:04:52 »
После очередной прошивки, случайно заметил что отсутствует автоматическое отключение, в параметрах стоит 120 секунд, но не отключает. Кнопкой отключается без проблем.
Попробовать перезалить EEPROM, уже подобное было, при смене прошивки.

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 972
Re: Проблемы после обновления
« Ответ #9 : 20 Февраль 2014, 18:34:02 »
Перезалейте EEPROm и потом еще перезалейте прошивку.
В следующей прошивке добавится алгоритм проверки на ошибки. Сейчас над ним  работаем.

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 972
Re: Проблемы после обновления
« Ответ #10 : 22 Февраль 2014, 10:27:26 »
Прошивка 1.16 на сайте. Настройки сохраняются в файл HEX в папку "Мои документы" перед прошивкой.
При прошивке в правом окне выскакиваю сообщения при сбоях. Предупреждения типа"сбой записи" не являются критическими!! При подобных сбоях неправильно записанный участок перезаписывается по новой!

Оффлайн Genosse

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #11 : 14 Апрель 2014, 22:15:25 »
Доброго времени суток. Прибор НВ-11 E0D001700B1.17
Прошился новой прошивкой. Заметил некоторые глюки.
1. Режим RLC+диод. \ R\размах сигнала 0,3\частота в автомате\= прибор в ступоре вплоть до самовыключения. Если успеть поменять частоту - то все работает исключая Авто частоту.
2. На всех режимах на чатоте 120 Гц на - индикаторе  нули и ничего не происходит.Другие частоты все в норме.
3. (С самого начала так, еще при первых прошивках)При входе в режим программирования на индикаторе нет никакой информации описанной в мануале. Просто два пика. Далее все штатно происходит и на процес прошивки не влияет.
4. Почему-то зарядка пинцетика стала отключаться при 3,85 В. Из-за этого на дисплее половина индикатора . Хотя по идее должна откл при 4,2 если не ошибаюсь..
Может поможете с проблемками. Может HEX надо поправить?
Спасибо!

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 972
Re: Проблемы после обновления
« Ответ #12 : 16 Апрель 2014, 11:07:50 »
Добрый день
1.первый параметр тоже в автомате?
2.калибруем с замкнутыми и разомкнутыми щупами на частоте 120гц
3. Читаем описание для нв11, а не для нв1
4. На аккумуляторе какое измеренное напряжение?

Оффлайн Genosse

  • Новичок
  • *
  • Сообщений: 4
Re: Проблемы после обновления
« Ответ #13 : 16 Апрель 2014, 20:25:41 »
1. Да, не работает(виснет) только в автомате.
2. Спасибо заработало.
3. Спасибо, понял
4. На АКБ напряжение 4,16(чуток уже подсело после зарядки, думаю что 4,2 после заряда)
Спасибо.

Оффлайн Н.Владимир

  • Разработчик
  • Ветеран
  • *****
  • Сообщений: 972
Re: Проблемы после обновления
« Ответ #14 : 16 Апрель 2014, 20:32:18 »
1. На данный момент нет под рукой прибора. Автомат по частоте понятно....а выбор автоматом типа элемента( R L C ) стоит или в ручную стоит R.
4.через прогу настройки можно подстроить показания.